Harsh clipping on my guitar recordings

Forum Recording, Mixing & Software Harsh clipping on my guitar recordings

This topic contains 3 replies, has 3 voices, and was last updated by  samgoody 8 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14996
    samgoody
    Participant
    • Total Posts: 10

    Hey guys,

    I’ve been messing around with trying to record my guitar, but I’ve been having a bit of a problem. My current setup is guitar >> Zoom G2.1u (equivalent to a Line6 POD) >> Cubase LE. The Zoom unit connects to my computer via a USB cable. The guitar sounds alright through the headphones, but when I play back my recording the signal seems to be suffering from harsh clipping. Even if I select a clean patch on the Zoom, I end up getting this clipping in the recording unless I pick really really lightly. I’m not exactly sure where I should be looking to solve this problem, so any advice would be appreciated.

    Cheers.

    #25450
    Richard Lundmark
    Participant
    • Total Posts: 398

    WHat latency settings do you have? A too low latency can make the recording choppy and distorted if your hardware can’t handle it.

    #25451
    Steve Hubbard
    Participant
    • Total Posts: 194

    Hey Sam, I really digged the pics of that Rasmus!

    I would consider what Richard has mentioned. Are you sure it is clipping, or is it ‘digital distortion’ that is associated with your processor crapping out..

    In Cubase, is the signal peaking? If you turn down the overall volume of the unit, or the patch volume, does it make a difference? There could also be some sort of boost set, somewhere in the driver? Seems unlikely, but possible!

    #25454
    samgoody
    Participant
    • Total Posts: 10

    Thanks for the input guys. Indeed, the signal was peaking in Cubase, and I would get that “digital distortion” as you mentioned Steve. I had already tried adjusting the patch volume down, and even tried adjusting the volume in Cubase, but none of this tinkering made a difference. I also looked at Richard’s suggestion about the latency issue, and here’s where I made forward progress. I’m still new to Cubase LE, so I couldn’t really find out what the latency settings were. However, I remembered from Pavel’s tutorial on using Cubase before (http://www.infiniteguitar.com/guitar-lessons.php?lessonid=504) that he had suggested installing the ASIO4All driver to reduce latency. This has now solved my problem, and I no longer get the harsh, digitally distorted sound that I was getting before 🙂 It never would have occurred to me that latency settings would be the culprit. Pavel, Richard, Steve, thank you all very much!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.